MaddyDaddy´s Kyosho Mad Force Kruiser VE Umbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      MaddyDaddy´s Kyosho Mad Force Kruiser VE Umbau

      Hallo,

      ich habe im Oktober 2011 meinen ersten Mad Force gekauft. Als ich den Maddy aus dem Karton geholt habe mußte ich, einem inneren Zwang folgend, erstmal alles genau ansehen. Quasi eine Berufskrankheit, ich bin Kfz-Mechaniker. Nachdem ich alle Schrauben nachgezogen hatte kam der große Moment der ersten Probefahrt. Ich hatte vorher schon ein bisschen was gelesen und auch Filmchen gesehen, aber das live zu erleben wie ein Modell aus dem Stand ein Backflip macht war schon was besonderes. :ele:
      Mein Sohn, der mit seinem LRP Shark 18 Quad sehr unglücklich war, wollte auch so einen haben. Kurz darauf habe ich Ihm einen gebrauchten gekauft und zur Geschwindigkeitsreglung die beiden LiPos Parallel geschaltet. Das reicht vollkommen aus.
      Da ich mich mit den Maddys noch nicht so gut auskannte habe ich mich gefragt warum da ein Doppelter Motorhalter eingebaut ist. Da kam mir das erste Mal der Gedanke, man könnte doch einen 2.ten Motor einbauen.
      Nachdem ich die Frage in einem anderen Forum gestellt habe kamen folgende Antworten:
      -Das geht wegen der Syncronisation nicht.
      -Zwei BL Motoren machen keinen Sinn
      -Der wird unfahrbar.
      Nach einer gewissen Zeit, ich hatte einen weiteren Maddy aus Ersatzteilen neu aufgebaut, entwickelte sich langsam ein Plan zur umsetzung meiner spinnerten Idee.
      Als erstes habe ich die Differenziale zerlegt und auf 4 Spider umgebaut und mit 50000der Öl befüllt. Dann habe ich die Achsen mit abgedichteten Kugellagern wieder zusammengebaut und die Differenzialausgänge mit einer durchgehenden Schraube versehen.
      Die nächsten Tage gehts weiter.

      Grüße an alle Modell-Bauer

      Klaus
      Bilder
      • Maddy 021.jpg

        99,32 kB, 845×634, 282 mal angesehen
      • Maddy 132.jpg

        63,58 kB, 1.056×792, 263 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „MaddyDaddy“ ()

      So, weiter gehts.

      Nachdem bei den Achsen auch die Radlager auf abgedichtete Kugellager umgebaut war, konnte ich mir weitere Gedanke zur Umsetzung machen.
      Als erstes habe ich mir die Seitenteile in der Originalgröße aus 2mm Carbonplatten ausgesägt. Dann habe ich mit den Antrieben solange rumgepuzzelt bis ich wusste wo was hingehört. Danach musste ich mir das "Maschinendeck", aus ebenfalls 2mm dicken, Carbonplatten herstellen. Nach einiger Messerei war klar das ich nicht die Originalen Kardanwellen (Vordere 95mm und Hintere 114mm) nehmen konnte, sondern die Antriebsknochen aus der kurzen Achsenseite (85mm) nehmen mußte. Meine Idee war, das die Motoren jeweils eine Achse antreiben. Durch diese Anordnung fällt das Problem der Synchronisation weg. Dazu mußte ich die Hinterachse rumdrehen, denn das Differenzial sitzt nicht in der Mitte. Dadurch war es möglich 2 Getriebekästen einzubauen, einen für vorne und einen für hinten. Auf einem Foto sieht man die Achsen auf der Werkbank liegen. Als ich die Bohrungen vorbereitet hatte, und die Getriebekästen mit den Kardanwellen montiert waren, nahm die Sache so langsam Form an.

      Grüße aus Nordhessen
      Klaus
      Bilder
      • Maddy 023.jpg

        129,27 kB, 845×634, 345 mal angesehen
      • Maddy 018.jpg

        97,24 kB, 859×644, 280 mal angesehen
      • Maddy 037.jpg

        150,49 kB, 1.056×792, 277 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:
      Nun gehts um den Zusammenbau vom Chassis.
      Um die ganze Angelegenheit stabiler zu machen habe ich an den Carbon Seitenteilen Aluwinkel befestigt. Auf diese Winkel wird dann das "Maschinendeck" festgeschraubt. Normalerweise ist bei den Maddy´s der Motor direkt neben der Antriebswelle montiert, von da aus wird die Kraft mit einer Kette ins Untergeschoss übertragen. Da ich aber aufgrund meiner Anordnung die Antriebswellen nicht mittig einbauen konnte, musste ich diese seitlich plazieren. Durch die veränderte Einbauposition passte die Kettenlänge nicht mehr. Jetzt wäre ein Kettenschloß echt klasse gewesen. So musste ich die Lagerböcke unterfüttern bis die Kette wieder gespannt war. Die ganze Aktion hat bestimmt 2 Stunden gedauert.
      Dann habe ich aus dem Originalen Motorhalter passende Stücke abgesägt und die Motoren eingebaut. Die Motoren sind jetzt gegenüber von den Antriebswellen montiert, so ist genug Platz um verschiedene Ritzel zu testen. Ein angenehmer Nebeneffekt ist, dass die schweren Motoren jetzt Gewichtsgünstig in der Mitte sitzen. Beim einsetzen des Maschinendecks ist mir aufgefallen das die Hauptzahräder an die Seitenteile stoßen, also mußte ich entsprechende Ausschnitte machen.

      Obwohl das immer recht lange Texte sind, ist das dann doch eher immer eine Kurzfassung. Wenn ich hier jeden einzelnen Schritt dokumentieren würde wäre der Bericht bestimmt 4-5 x so lang. Das will ich Euch nicht zumuten.
      Bei Fragen könnt Ihr mich gerne kontaktieren.

      Jetzt mußte ich noch 2 Plätze für die Regler finden. Den hinteren habe ich an hochkant angeschraubte Querverstebungen, an denen normalerweise das Lenkservo festgeschraubt wird, befestigt und den vorderen an ebenfalls hochkant festgeschraubten Haltern, die im Verbrenner den Gas/Brems Servo halten.
      Nach einigem Messen, Sägen, Bohren und Feilen konnte ich endlich das Chassis zusammenbauen.
      Die ganze Aktion hat ungefähr eine Woche Feierabend Bastelei gedauert. Immer mal so 1-3 Stündchen.

      Auf dem letzten Bild sieht man den Original Motorträger und die ursprüngliche Anordnung.

      Tschüsschen, Küsschen, Schluß für heute

      Klaus
      Bilder
      • Maddy 038.jpg

        95,6 kB, 845×634, 278 mal angesehen
      • Maddy 040.jpg

        85,62 kB, 845×634, 264 mal angesehen
      • Maddy 041.jpg

        78,55 kB, 845×634, 250 mal angesehen
      • Maddy 107.jpg

        143,05 kB, 1.056×792, 256 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:
      Hey Kasaki,

      Motoren und Regler sind erstmal die Orion Vortex 8 drin. Das sind die Original Teile aus den Maddys. Die LiPos sind von Turnigy, 2s mit 6000mAh. Davon kommen dann insgesammt 4 Stück rein. Jede Antriebseinheit wird von 4s gefüttert.
      Vielleicht werde ich, nachdem alles zu meiner Zufriedenheit funktioniert und hält, auf Castle Creations und Mamba Monster umbauen, dann könnte ich mit 6s fahren/fliegen.

      Hey Dani,

      die Carbonplatten schneide ich mit der Stichsäge und einem Sauteuren Spezialblatt. Das habe ich von einer kleinen Metallbau Bude hier im Ort gekauft. Die zur Zeit verbauten Platten sind allerdings recht grob ausgesägt und die Kanten nicht versiegelt. Es ist ja auch erstmal ein Versuchsmodell.
      Gebohrt wird mit einem Hartmetallbohrer und Kleinigkeiten werden mit dem Dremel bearbeitet.
      Ich find Carbon auch genial, und lasse mir von einer Firma demnächst mal Seitenteile mit einer CNC Maschine fräsen.
      Ich habe nämlich noch ein paar Platten, sogenanntes Luftfahrt Carbon, die sind zu hart zum selbstverarbeiten.

      Gruß Klaus
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:
      So jetzt ist die Lenkung und die Bereifung an der Reihe.
      Da in fast allen Foren über die art und weise der Lenkung gelästert wird habe ich mir gedacht, ich machs genau so wie es war. :aetsch: Die Lenkung funktioniert nämlich einwandfrei und für eine Direktanlenkung habe ich durch das lange "Maschinendeck" keinen Platz. Bis ich aber den Platz für mein Savöx gefunden hatte und eine Lenkstange gekürzt und die andere gegen eine längere getauscht habe, ist lang Zeit verstrichen. Aufgrund der nichtvorhandenen Platzverhältnisse musste ich das Servo 3 oder 4 x ein- und ausbauen. Jetzt hat es seinen Platz an 2 längs angeschraubten Chassis versteifungen gefunden.
      Ich hatte noch ein paar alte Felgen von Mad Armour, also der Ur Mad Force, die ich neu lackiert habe. Die sollten benutzt werden. Bei denen hat die Felge einen kleineren Durchmesser und die Reifen sind Fetter. Nicht so Niederquerschnitt mäßig wie bei den Maddys. Als ich die Felgen montiert habe fiel mir auf das die an den Lenkungshebeln schliffen. ;( Aus diesem Grund habe ich mir aus Alu 40mm Verbreiterungen machen lassen. Pro Achse also 80mm mehr Spurweite.
      Nachdem ich alles montiert hatte, lief es mir Handwarm am Bein runter. Boah ey, ist der Breit !
      Was nur total blöde war, durch das ganze zusätzliche Gewicht der Doppelten Motorisierung beulten sich die Reifer dermaßen aus, das mein Sohn sagte: Papa, der hat platte Reifen. Die musste aufpumpen.
      Also alles wieder retoure und im Keller nach anderen gesucht. Gefunden habe ich noch ein Satz Mad Force Räder vom Verbrenner, der hat Einlagen drin.
      Und wieder einmal der Spruch, es liest sich schnell, aber die Aktion hat wiedermal ne Woche Feierabend Bastelei gedauert. Denken, Hinhalten, Verwerfen, Denken, Ausmessen, Anbringen, Zurückbauen................
      ................... und so witer und so fort.

      Gruß Klaus
      Bilder
      • Maddy 047.jpg

        82,65 kB, 845×634, 254 mal angesehen
      • Maddy 049.jpg

        103,36 kB, 845×634, 223 mal angesehen
      • Maddy 076.jpg

        98,53 kB, 845×634, 237 mal angesehen
      • Maddy 080.jpg

        71,59 kB, 845×634, 215 mal angesehen
      • Maddy 085.jpg

        71,14 kB, 845×634, 227 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:
      Zusammenbau.

      Jetzt kamen so Kleinigkeiten wie die richtige Stoßdämferposition finden, Kabel feststrapsen, diverse Schrauben mit Schraubenfest einsetzen, Lenkungseinstellung und Akkuhalter dran. Als das alles erledigt war, habe ich erstmal tief eingeatmet. Boh ey was´n Teil.
      Als Karo habe ich nach reiflicher Überlegung zum Muscle Car, Dodge Hemi Charger gegriffen, denn meine Fiat 500 Karo war mir für ne Probefahrt irgendwie zu schade.
      Sonntag, Sonne und 8 Grad Minus. Bombenwetter für ne Probefahrt.

      1ter Versuch: Mit je einem 2s Akku erstmals auf die Straße. Um´s kurz zu machen, garnicht mal so schlecht aber auch nicht wirklich gut! Fährt, Bremst und Lenkt. Alles wie sein sollte aber nicht wirklich schnell.
      Eigendlich logisch bei 2s, aber ich wollte gaaaaaaanz langsam anfangen.

      2ter Versuch: Mit je zwei 2s Akkus. Bis die Akkus ihren Platz gefunden hatten war schon ein bisschen Zeit vergangen.
      Auf der Straße machte der Doppel Whopper erstmal ein anderthalben Backflip und rutsche mehrere Meter auf den Dach daher. Die vordere Kardanwelle war bei der Aktion verlustig gegangen. Habe sie aber wieder gefunden und eingebaut. Nu hat der Dodge die ersten Kampfspuren auf´m Dach. Beim zweiten vorsichtigen Anfahren konnte ich dann auch schon langsam Vollgas geben, trotzdem machte er Männchen und die Kardanwelle hat schon wieder das weite gesucht. :wacko:
      Dann habe ich erstmal eine längere Kardanwellenaufnahme an´s vordere Differenzial geschraubt. Dabei ist mir aufgefallen das beim vollen einfedern die Vorderachse an den Lenkhebel stößt. Wenn ich aber die Dämpfer so versetze, dass die Achse nicht mehr so weit einfedern kann, ist der ausfederweg so groß das die Kardanwelle trotz längerer Aufnahme rausfällt. Also habe ich kurzentschlossen mit 2 Weinkorken eine Federwegsbegrenzung gebaut.

      3ter Versuch: Langsam anfahren und langsam Vollgas geben. Der Maddy braucht die gesammte Straße für sich allein. Die Kardanwelle bleibt an Ort und Stelle. :huh:

      4ter Versuch: Motorritzel von 16 Zähne auf 18 Zähne geändert. Jetzt klappt das Anfahren schon viel besser, aber er macht immernoch Männchen. Die Straße ist sogar ein bisschen schmaler geworden. ^^

      5ter Versuch: Motorritzel von 18 Zähne auf 20 Zähne geändert. Nun ist das Anfahren total easy, aber durch die verschiebung des Raum-Zeit-Gefüges wird die Straße richtig eng und viiiiiiiiel kürzer. Direkt nachdem Vollgas geben musste ich schon wieder in die Eisen. :D

      Es kann auch sein das der Charger die Strasse mit seinen Nüstern aufschnupft. 8)

      Trotz der Minustemperaturen war ich reichlich nassgeschwitzt. Der größte Nachteil bei der ganzen Sache ist, mein Sohn ist tierisch angepickt weil ich seinen Maddy als Teileträger missbraucht habe. Ich habe unsere halt geschlachtet wegen den Motoren und Reglern. Da er auch wieder fahren will habe ich heute begonnen die Motoren und Regler wieder auszubauen. ;(
      Aber ich habe da noch was im Keller. :whistling:

      Gruß Klaus
      Bilder
      • Maddy 123.jpg

        144,37 kB, 907×681, 248 mal angesehen
      • Maddy 122.jpg

        141,7 kB, 1.056×792, 255 mal angesehen
      • Maddy 105.jpg

        172,76 kB, 1.056×792, 296 mal angesehen
      • Maddy 116.jpg

        284,12 kB, 1.056×792, 313 mal angesehen
      • Maddy 128.jpg

        96,54 kB, 1.056×792, 239 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „MaddyDaddy“ ()

      Mann, daran hab ich garnicht gedacht. :whistling:
      Aber ich glaube ich wär dann ganzschön auf Krawall gebürstet. Zumal so ein Bulli Motor in ner dreiviertel Stunde draussen ist.

      Klaus
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:
      Oh man war das spät gestern. Ich habe noch ein paar Stündchen im Keller verbracht und mir Eisfüsse geholt.
      Nachdem aus meinem Doppel Whopper wieder ein Roller geworden ist, hat´s mich doch gepackt.
      Da ich noch ne kleine Auswahl an Motoren und Reglern habe, suchte ich mir 2 richtig notzige Pärchen raus.
      Als erstes habe ich mal einen Motor probeweise eingebaut. Durch den größeren Durchmesser hat der leider nicht an den Motorhalter gepasst. Also habe ich dann beide Motorhalter ausgebaut und mit dem Dremel ein bisschen Material entfernt.
      Danach musste ich dann noch die Befestigungslöcher etwas länger machen, damit ich verschiedene Ritzel probieren kann. Zum Testen sind jetzt 17 Z Motorritzel verbaut.
      Nachdem ich die beiden Motoren eingebaut habe, sah das ganze dann wieder ziemlich gut aus. :D
      Jetzt kamen die Regler dran. Der hintere hat an der selben Stelle sein Quartier bezogen wie der Vorgänger. Beim vorderen war schon wieder umbauen angesagt. Die Halter vom Vorgänger habe ich abgeschraubt und an der Stelle ein Stück Hakenflausch geklebt. Das passende gegenstück, Softflausch, war schon am Regler vom vorherigen Projekt. Nun fehlt nur noch ein BEC für´s Savöx 1256 TG Servo. Das habe ich dann praktischerweise gleich mit nem Straps auf´m Savöx befestigt. Dann weiß das BEC gleich mit wem es zusammen arbeiten soll. :whistling:
      Nun kam die blödeste Arbeit überhaupt, den ganzen Haufen Kabel so zu verlegen das es aussieht als wäre es einfach dahingeschmissen. :) Ich habe ja echt Mühe gegeben, aber allein die Anzahl der Kabel macht das schon etwas unübersichtlich.
      Zum Schluß habe ich noch, um die Karo´s etwas mehr zu schützen, an der Wheeliebar größere Rollen mit Kugellagern verbaut. ^^
      Jetzt nur noch die 4 fetten LiPos an beiden Seiten aufgetürmt und dann war die Messe gelesen.
      Heute vormittag gings raus auf die Straße zur ersten fahrt. :auto:
      Voll Krass, trotz mindestens 7 Kilo Kampfgewicht, machte er aus dem Stand mal eben 2 Flic Flac. Leider war die Landung nicht punktgenau und damit hatte die Probefahrt ein abruptes Ende gefunden.
      Es ist sogar was kaputt gegangen. :ironie: Ich habe es wohl reichlich übertrieben.......................
      ..................... und bin ein klitzekleines Stückchen über´s Ziel hinausgeschossen. Nur gaaaaanz wenig. :aetsch:
      Aber ich wollte das ja gerne mal probieren.
      Nach so vielen Buchstaben gibts jetzt hier was zum Gucken.

      Gruß Klaus
      Bilder
      • Maddy 147.jpg

        143,96 kB, 951×713, 283 mal angesehen
      • Maddy 158.jpg

        84,92 kB, 845×634, 219 mal angesehen
      • Maddy 162.jpg

        86,62 kB, 845×634, 216 mal angesehen
      • Maddy 165.jpg

        164,96 kB, 1.056×792, 352 mal angesehen
      • Maddy 170.jpg

        49,24 kB, 845×634, 244 mal angesehen
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaddyDaddy“ ()

      jaja... das kommt mir ja schon irgendwie bekannt vor. nur maal kurz raus, wird schon nix passieren und was ist?? so schnell geht das.
      aber solange nichts schlimmeres passiert ist ja alles in ordnung. der maddy gefällt mir echt und sieht echt klasse aus. gute arbeit :super: . die sache mit den kabeln hast du ja echt super hinbekommmen :lol: . sieht richtig professionell aus :ironie: .
      mfg André
      Meine cars:
      -Carson e-Stormracer-->
      Carson e-Stormracer
      -Traxxas Slayer Pro 4x4 3.3-->
      Traxxas Slayer
      youtube.com/user/mrMueller1996