Hummer <problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hummer <problem

      Hier nun zu meinem Problem.....vorab
      sei noch gesagt das ich mich mit der Materie


      nicht auskenne.Habe das Teil von einem
      Freund geschenkt bekommen der nach einer Fahrt vor

      die Wand nur noch zuckte.

      Es handelt sich um einen Army Hummer
      (denke so 1:6) ca.73cm lang / 47cm breit / 40cm hoch.

      Leider habe ich über comara-racing.de
      nix gefunden,das soll laut Aufkleber der Hersteller sein.

      Er hat einen 14 Volt Akku
      (funktioniert) 2 Vorwärtsgänge und einen Rückwärtsgang und läuft

      mit so einer Pistolen FB auf 40 Herz.


      Jetzt zum Problem.....

      Wenn ich Vorwärts fahren möchte zuckt
      er nur …..zieh ich den Hebel weiter durch für die 2

      Stufe nix mehr.Rückwärts geht....doch
      beim einlenken hören die Räder auf zu drehen.

      Man kann ein lautes tickern auf der
      Platine von den Servos hören......sind 4 Stück....kann aber


      nicht definieren welcher (kann man
      nicht öffnen)

      Jede Achse hat einen Motor die auch
      beide in Ordnung sind ( habe ich überbrückt )

      Was noch komisch ist.......halte ich
      das Antennen Kabel vom Auto mit der Antenne der FB mit

      den Fingern zusammen läuft er ruhiger.


      Jetzt meine Gedanken....kann man das
      evtl. reparieren?


      Ist die FB in Ordnung?.....oder hat sie
      einen weg?


      Oder kann man die Platine komplett
      austauschen mit einer neuen FB


      Muss mal gucken wie ich Bilder einfüge.

      Bin für jeden Tipp dankbar.

      Gruß

      David
      Bilder
      • 20160515_175618.jpg

        218,17 kB, 896×672, 133 mal angesehen
      • 20160512_182551.jpg

        145,6 kB, 768×576, 141 mal angesehen
      Schwer zu sagen ob das reparabel ist.

      Da die Motoren ja anscheinend in Ordnung sind, wird der Übeltäter wohl die Steuerung / Platine sein.
      Die von dir erwähnten Servos sind In Wirklichkeit Relais welche das Vor und Rückwärts fahren schaltet.

      Möglicherweise ist die Platine durch den Crash beschädigt( was im Bereich der 6 Dioden, oben rechts, auch so aussieht ) oder mindestens eines der Relais hat ein physikalischen Schaden in den mechanischen Teilen.

      Kannst du evtl Fotos auch von der Platinen Rückseite machen und beschreiben welche Kabel wohin führen?

      Die orginale Steuerung gegen eine andere zu wechseln ist durchaus denkbar. Die Frage ist nur, ob du die nötigen Bauteile in den Hummer bekommst, da du dir nen Sender-Empfänger und Regler kaufen musst. Und ob dir die Investitionen es wert ist.