Mein FG Monstertruck 2WD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Mein FG Monstertruck 2WD

      :servus: liebe Freunde der Großmodelle,
      Mein Name ist Marco, ich bin 21 Jahre jung und komme aus der Nähe von Stuttgart in BaWü.
      Nun zum Eigentlichen: Ich möchte euch mein FG Monster etwas vorstellen, welche Probleme es gab bzw wie ich überhaupt zu dem Kauf eines Großmodelles kam.

      Seit 2005 bin ich im Besitz eines Traxxas Revo 2.5R und eines Traxxas T-Maxx Classic 2.5. Bin mit den beiden recht zufrieden gewesen, sind halt Nitro-Motoren die viel Zeit zum Einstellen brauchten bzw. immernoch brauchen (Je nach Wetter usw). Da jeder dieser Motoren nun ca. 30 Liter durch hat zicken diese nun doch etwas rum und ich kam auf den Gedanken: "Hmm... eigentlich willste ja nur fahren und nicht die ganze Zeit Motoren einstellen". Ein Elektro-Modell bzw Brushless Umbau kam mir nicht in die Tüte, da es bei mir Krach machen muss :thumbup: .
      Da ich vor Jahren von der Modellbaumesse in Stuttgart einen Katalog von "FG Modellbau" rumliegen hatte, viel mir der wieder ein. Als ich diesen dann aufschlug, blätterte ich mich durch die Seiten und dann sah ich es: Das Überteil der Monstertrucks, genannt "FG MAM" oder auch nur FG Monstertruck 2WD. Ich war sofort begeistert und warf Google an. Bin relativ schnell auf dieses Forum hier gestoßen und hab nahezu alle FG Monster/Baja/Beetle Threads durchgelesen. Ebenso die Aufbauberichte von V-one 's FG Monster wo er über seinen Eigenen und den von "Haribos" berichtete. Dadurch hab ich dann auch erfahren, was man bei den FG's beachten/nachrüsten muss und kam zu der Entscheidung einen Gebrauchten auf Ebay zu kaufen. Mir war bewusst, dass ich an dem Gebrauchten ebenfalls nochmal schrauben muss und begab mich dann bei Ebay-Kleinanzeigen auf die Suche nach einem "FG Monstertruck". Mir war vorerst mal egal ob 2WD oder 4WD, was sich halt ergibt dachte ich mir.
      Ich ging also mit folgendem Wissen an die Suche:
      -- Hauptzahnräder aus Stahl
      -- Alu-Differentialgehäuse
      -- keine Standard Fischbüchse als "Auspuff"
      -- Motorböcke aus ALU
      -- Multiplex Digi 4 auf der Lenkung
      -- Natürlich nur in einem guten Zustand

      Nach 2 Wochen der Sucherei auf Ebay-Kleinanzeigen, entdeckte ich eine Anzeige für einen FG MOnstertruck 2WD für 500 Euro. Die Bilder sprachen für sich, sah TOP aus, Alu DIff, Multiplex Rhino DIgi 4, Mielke Reso war verbaut. Habe mich natürlich gleich mit dem Anbieter in Verbindung gesetzt. Dieser sagte mir, dass das Hauptzahnrad sowie auch die Motorböcke aus Kunststoff wären. Dabei war dann noch eine 40Mhz Funke von Graupner (XR-6 Race) und eine Gelbe Karosserie.
      Am nächsten Tag war das DIng dann gekauft und eine Woche später auch bei mir Zuhause. Als es klingelte und ich das Paket vor der Tür liegen sah war ich hellauf begeistert. Beim Auspacken wurde ich fast von der Größe diese Modells erschlagen (war ja nur 1:10er gewohnt :whistling: ). Akkus waren schon geladen also gleich mal getankt und laufen lassen wollen. Leider habe ich den Choke übersehen und so ist mir die Karre erst mal ordentlich abgesoffen. Also Kerze raus und Motor durchgezogen, dass der Sprit wieder rauskommt, Kerze dann mit nem Feuerzeug freigebrannt und wieder eingebaut. DAnn der 2.te Versuch mit Choke. 2 Mal Ziehen dann lief er kurz, choke raus und nochmal 2 Mal gezogen und er lief. Dann bin ich gleich mal auf die Straße zum Warmfahren und nach 2 Minuten hat mcih dann doch der Zeigefinger gejuckt. Also erstmal Vollgas gegeben.... Zu meiner Verteidigung...> es ist mein erstes Großmodell, hatte davor nur Nitros gefahren.
      Tja das mit dem Vollgas war ne schlechte Idee, denn die Fahrt war schneller zu Ende als geplant. Das Ding marschierte vorwärts wie Harry und als ich bremsen wollte, merkte ich "Oh FUCK die funtkioniert ja kaum...." also erstmal fett mit dem rechten Vorderrad gegen ne Mauer genknallt. Ich dachte dann, dass es das dann wohl vorerst gewesen sei, aber es gab Gott sei Dank den Servosaver, dadurch hat sich nur die Nullstellung des Servos verstellt. Also die Front des Monsters zerlegt damit ich auch ordenlich an den Servo rankam und dann diesen wieder eingestellt.
      Nächster Tag nächste Ausfahrt. Ging exakt 5 Minuten dann hatte sich der Sicherungsring vor dem Kunststoffzahnrad mit samt Zahnrad ins Gras verabschiedet. ALso daheim kurz neuen Sicherungsring rein und wieder auf die Wiese zum heizen.
      War dann die 3.te Fahrt, die dauerte dann auch wieder 5 Minuten dann hatten sich die Zähne des Kunststoffzahnrades verabschiedet.
      Durch dieses Forum kam ich dann ja auch auf die Hobbythek---RC-car-online.de . Also Stahlhauptzahnrad bestellt und am nächsten Tag gleich eingebaut.
      4.te Ausfahrt: nach 5 Minuten dann Knrischgeräusche. Wie sich herausstellte hatte sich der Bremsscheibenmitnehmer gelöst und hat sich an der Bremsstange rundgeschlagen. Ich dahcte dass das die Knirschgeräusche verursachte, also fertigte ich einen neuen an und schraubte diesen mittels Loctite bombenfest auf die Zwischenwelle.
      5.te Ausfahrt: Alles lief perfekt, konnte ganze 10 Minuten fahren dann gab es wieder Knirschgeräusche beim Anfahren und ich stellte das Monster sofort ab. Da ich keine Ahnung hatte was das sein könnte, machte ich auf der Straße (nach Abkühlen des Motors) gleich mal ne Analysefahrt. Knirschgeräusche waren weg und nach exakt 5 Minuten kamen diese dann wieder. Für mich hörte sich das nach durchrutschenden Zahnrädern vom Differential an. Also gesamte Hinterachse samt Differential zerlegt und kontrolliert. Differential hatte nichts, habs dann neu eingefettet und wieder zusammengeschraubt. Da cih mit meinem Latein am Ende war, habe ich hier im Forum einen Thread erstellt und durch diesen die Lösung des Problems gefunden. Nochmals vielen Dank an die Tipps von euch hier, echt :top: die Hilfsbereitschaft hier im Forum.
      Da das Knirschen immer erst nach 5 Minuten Fahrt kam, lag das Problem an den Motorböcken aus Kunststoff. Diese haben sich etwas verzogen wenn der Motor warm wurde und somit hat sich das Ritzelspiel zwischen Zwischenwelle und DIfferential verstellt, wodurch diese Zahnräder durchrutschten.
      Alu-Motorböcke, Loctite und richtig festes Verschrauben der Getriebeplatine lösten das Problem. Muss halt nach jeder Fahrt die Schrauben kontrollieren.
      Der 6.te Fahrtversuch ging stolze 30 Minuten, dann war der Tank leer und ich happy wie ein Honigkuchen :thumbsup: :thumbsup: .
      Bei der 7.ten Ausfahrt wollte ich die MAM mal dreckig machen. Ich schnappte mir meinen KUmpel der einen MTA4 S50 mit 8,3 ccm hat und wir fuhren auf einer großen nassen Wiese. War eine Fahrt wie auf Glatteis aber es war saugeil das Monster mit Vollgas über die Wiese zu jagen.
      Mein Kumpel war total buff wie das Teil nach vorne maschierte wo es doch immerhin 11kg auf die Wage bringt.
      Das einzige was mich noch störte war die Bremsleistung. Da hab ich dann mal den "V-one" angeschrieben und dessen Tips umgesetzt. Die Bremse bremst nun ordentlich, zwar ist der Bremsweg immernoch relativ lang, aber das tuts fürs erste. Nochmals danke auch an dich "V-one" :thx:
      Leider bin ich aus Versehen meinem Kumpel in die linke Seite seines MTA4 geknallt, sodass sich dessen Tank verabschiedete.

      Da die Hinterräder (Mittlere Mischung M) auf der trockenen Wiese stark durchdrehen, habe ich mich heute wieder mal mit "V-one" in Verbindung gesetzt bzw. er hat mich drauf angesprochen, die Spur und den Sturz einzustellen. Habs dann auch gemacht und kurz auf der Straße getestet. Leider regnets die nächsten paar Tage und ich kanns noch nicht auf der Wiese testen.

      Über den Winter will ich das Monster aber noch etwas bearbeiten.
      In Planung ist evtl. ein Jetpro Reso, ne Wheelie Bar Marke "Eigenbau" und nen Alu-Hinterachsumbau. Jedoch eins nach dem Anderen :thumbsup:

      Bilder versuche ich nachher mal anzuhängen.
      Hoffe er gefällt euch

      Gruß Marco

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DFKMc“ ()

      Habe noch die Stock Bemse (also eine Bremsscheibe aus Epoxydharz und 2 Stahlbremsbacken) verbaut. Als Servo dient ein Hitec HS5645 MG mit einer Stellkraft von 12kg. Um die Bremse einigermaßen funktionsfähig zu machen muss man folgende Dinge tun:

      -- Schlauch bei dem Bremsgestänge unterm Reso entfernen und den Anschlag (das runde Teil mit der Madenschraube die auf den Draht drückt) so nah wie möglich an den Bremshebel.
      -- Das Spiel zwischen Bremsbacken und Bremsscheibe so gering wie möglich einstellen
      -- Auf meinen Bildern oben zu sehen ist das rote Servohorn, wie es vor dem Einstellen aussah. Der Bremsdraht muss so nah wie möglich an die Servomitte und hinten unterm Reso so weit wie möglich raus um die maximale Hebelwirkung zu bekommen.
      -- Ebenfalls auf den Bildern zu sehen ist, dass der Teil des Servohorns wo der bremsdraht eingehängt ist, sich rechts von der Nullstellung des Servos befindet. Das Servohorn muss man also herausnehmen und im Uhrzeigersinn drehen und wieder draufsetzen, so dass der Teil links von der Nullstellung ist. Komischerweise hat das Servo nur so die 12kg Stellkraft.

      Die Bremsleistung ist zwar nun immernoch nicht enorm, aber reicht für den Betrieb auf der Wiese oder allgemein im Gelände aus. Man beachte, dass dort über eine vergleichbar winzige Bremsscheibe 11kg nur über die Hinterachse zum Stehen kommen müssen.

      Hoffe ich konnte es einigermaßen erklären XD
      Das freut mich, dass dir mein Bericht gefällt. Dachte schon ich hätte bei der Länge etwas übertrieben :whistling:

      Das mit dem Luftfilter- und Seilzugstarterüberzug kam mir auch schon in den Sinn, da ich das Monster heute mal etwas vom Gras befreit hab. Dabei ist mir aufgefallen, dass das Lüfterrad das ganze Gras um die Kühlrippen bläst und diese dann dort hängen bleiben. Ebenso kommt doch relativ viel Dreck durch den Luftfilter. Werde das aber erst bei der nächsten Sammelbestellung mitbestellen. :D
      Verdammte Pc Technick..da war der beitrag bis auf die Bilder fertig und nu alles weg :motz: :wand:

      Also von vorne:

      Ach was,es ist sehr Ausführlich und interessant geschrieben,wer Lesefaul ist,soll lieber Tv gucken :aetsch:
      Zum Thema Luftfilterüberzug,es ist so das sobal dreck im Motorraum landet,dieses irreversible Schäden am Motor bewirkt,es ist der Motorkiller nr.1,um dieses aus dem Weg zu gehen lohnt es sich wirklich den Überzug zu holen,ein neuer Zylindersatz ist da um einiges teurer :super:
      Glaube mir wenn dir der Bashausflug aufgrund eines Motortods apprupt beendet wird,dass kann einem dann schon den Tag versauen :pinch:
      Der primäre Vorteil des Seilzugüberzuges besteht darin,dass wenn du mal in staubigeren Regionen unterwegs bist,nicht mehr die Gefahr läufst das sich der Mitnehmer festsetzt und du dann den Motor nicht ohne weiteres wieder starten kannst..

      Der Fg Monster erfordert aufgrund seines Gewichtes und drehenden Masse (mt Reifen ) einen perfekten Zusammenbau,der kleinste Fehler kann zu einer Kettenreaktion mehrerer Kostspielige Defekte führen,der Einzige Weg dieses zu unterbinden liegt darin wirklich alle Punkte zu beachten,da gehört die Gewährleistung dessen das der Luftfilter Dicht hällt in jedem Falle dazu.
      Wenn du Allerdings alle Punkte beachtest,bist du der stolze Besitzer einer kaum aufzuhaltenden Spaß Maschine die nur eines will,fahren, fahren und nochmals fahren:anstossen:

      Da fällt mir gerade noch ein das du doch erwähnt hattest das deine Fahrt auf feuchter Wiese durch den Empfänger leider abgebrochen werden musste,auch da gibt es abhilfe.

      Die R/c Box kannst du an den Kabelausgängen,sowie an der Verbindungsnaht der oberen Hälfte mit Heisskleber versiegeln,dieses hat den Vorteil das es nicht nur Dicht ist,sondern im Gegensatz zu normalen Kleber und sonstige Dichtmittel sich zu Wartungszwecken Mühelos wieder entfernen lässt.Wenn du es dann "Bulletproof" Sicher haben willst,empfehle ich dir um Feuchtigkeit im Empfänger zu meiden,den Empfänger in einen kleinen verschliessbaren Tütchen zu stecken und diesen an den Kabelausgängen mithilfe eines Kabelbinders zu verschliessen.Anschliessend stülpst du von der anderen Seite einen Kondom darüber und verschliesst diesen ebenfalls Mithilfe eines Kabelbinders.Auch wenn das Ganze sich zunächst etwas Doppeltgemoppelt anhören mag,ist es so das mir die Praxis meiner Wettbewerbszeit bei Regentagen gezeigt hat das es der einzige Weg ist Ausfälle auszuschliessen ^^




      Alternativ dazu kannst du Heutzutage wohl auch "Plastidipp" nehmen,aber auf den konservativen Wege hast du das Ganze dann auch unbeschmiert ;) .
      Unabhängig vom Thema "fahrten im Nassen" ist es empfehlenswert dein Empfänger gegen die im Fahrzeug entstehenden Stösse und Vibrationen zu schützen,dieses kannst du mittels einer kleinen Schaumstoffeinlage recht einfach neutralisieren,da in der R/c Box keine Platznot herrscht,sind all die von mir erwähnten Punkte recht gut Umsetzbar,wie bereits erwähnt,ich bin ein Freund der sicheren Seite (Habe eine akkute Allergie gegenüber Ausfälle an Modellfahrzeugen,wenn ich draussen bin will ich fahren und nicht schrauben ;) )

      So genug geprädigt,nacher verscheuche ich dich noch vom Forum :D
      achwas mich verscheucht man nicht so schnell :aetsch: .

      Witzigerweise war bei mir schon die Empfängerbox mit Schaumstoff gefüllt und überaschender Weise auch schon ein Failsave verbaut. Da hat der Vorbesitzer wahrscheinlich shcon sein Werk verrichtet.
      Da es heute zwar arschkalt ist aber Gott sei dank nicht regnet, werd ich gleich mal ne Ausfahrt auf die Wiese machen und das Fahrverhalten testen. Werde dann natürlich davon berichten ;).

      Habe von Geschäftskollegen meines Vaters gehört, dass die Ihre FG Bajas immer mit nem Spritzwasserschlauch säubern weil die nur bei Regen im Matsch fahren. Das kann doch auf Dauer nicht gut gehen oder? :P :denk:
      hmm ok, werde aber meinen trotzdem von Hand säubern.

      So gerade 1 1/2 Stunden (2 Tankfüllungen) puren Spaß gehabt :goil: .

      Meine Spur- und Sturzeinstellungen haben sich als "gut" bewiesen, er ist nun deutlich stabiler auf der Geraden. Dadurch dass die Wiese noch relativ nass war, waren die Hinterräder ordentlich am Durchdrehen, aber das Ganze war kontrollierbarer geworden. Die Fahrt beinhaltetete Vollgasfahrten auf der Straße, schöne Drifts auf der Wiese sowie vllt teilweise etwas harte Sprünge. Doch die Kiste hat ordentlich gehalten und nichts ist kaputt gegangen :top: .


      Jedoch gab es ein paar Probleme:
      1. Der linke Antriebsknochen sowie der darüberliegende Kunststoffquerlenker haben Schleifspuren. Ich vermute, dass diese das Hauptzahnrad bei den 2-3 unsanftenHinterachslandungen verursacht hat. Der ALu Umbau wird wohl nicht mehr lange auf sich warten lassen.

      2. Auf der Wiese konnte ich fahren wie ich will, es gab keine "Funkstörungen". Auf der Straße sah dies aber anderst aus. Fuhr ich mit Vollgas von mir weg, reagierte das Monster auf meine Befehle. Fuhr ihc aber mit Vollgas auf mich zu gab es heftige Funkstörungen. ICh konnte nicht mehr richtig lenken und Gas geben, da die Servos gesponnen haben :ka: .

      3. Der linke Hinterreifen eiert ordentlich. Habe die Achse kontrolliert, die läuft rund. Muss die Tage mal genauers schauen was die Felge hat.

      Ansonsten war es einfach nur geil mal so richtig fett die Sau mit dem Monster rauszulassen. Waren auch ein paar schöne Flugeinlagen dabei :banger:


      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „DFKMc“ ()

      Das mit der Antriebsachse und dem Zannrad hatte ich auch bzw. habe es auch, Stört mich soweit nicht, die Stahlzahnräder schauen aus wie neu, und wenn es mir Pro jahr eine Achse Zerlegt, solls mir recht sein :P

      Nen bekannter hat das mit den Alu Querlenkern (die für oben) wohl behoben, das nimmt auch nahezu alles Spiel aus der Achse, da das Plastik wohl schnell ausschlägt, werde denn wohl zu Weihnachten mir mal was Gönnen :whistling:
      Fuhrpark:

      - Reely Air Attack - :anbetung:
      - Carson Comanche - :banger: (
      - TURNIGY Short Course Truck (Wheelie King)
      :servus:

      Jedoch gab es ein paar Probleme:
      "1. Der linke Antriebsknochen sowie der darüberliegende Kunststoffquerlenker haben Schleifspuren. Ich vermute, dass diese das Hauptzahnrad bei den 2-3 unsanftenHinterachslandungen verursacht hat. Der ALu Umbau wird wohl nicht mehr lange auf sich warten lassen."

      Du musst zum einen achten das die Vorspur nicht zu groß ist,da amsonsten die Distanz zwischen Kardan und Ritzel zu groß wird und zum anderen brauchst du unbedingt die oberen Querlenker aus Alu,hätte ich gewusst das du die Kunstoffvariante hast,hätte ich es bereits erwähnt.Die oberen Kunstoffquerlenker sind zu elastisch und sind den Lastwechseln die insbesondere bei Sprünge,scharfe Kurven und beschleunigungs/Bremsvorgänge
      entstehen nicht gewachsen.es ist ein absolutes muss,danach kann ich dir versprechen das du Ruhe hast,da die Führung mit Alu nahezu Spielfrei wird. ;)


      "2. Auf der Wiese konnte ich fahren wie ich will, es gab keine "Funkstörungen". Auf der Straße sah dies aber anderst aus. Fuhr ich mit Vollgas von mir weg, reagierte das Monster auf meine Befehle. Fuhr ihc aber mit Vollgas auf mich zu gab es heftige Funkstörungen. ICh konnte nicht mehr richtig lenken und Gas geben, da die Servos gesponnen haben :ka: . "
      Ich vermute stark das dein Empfänger von der letzten Wiesenfahrt wo der failsafe eingriff usw. entweder noch restfeuchtigkeit im Gehäuse hat,oder eben einen Feuchtigkeitsschaden haben konnte.Versuch diesen zu zerlegen und Ihn einige Tage trocknen zu lassen.Welches R/C System hast du dort den verbaut?



      "3. Der linke Hinterreifen eiert ordentlich. Habe die Achse kontrolliert, die läuft rund. Muss die Tage mal genauers schauen was die Felge hat."
      Wie schaut den die 4Kant Führung aus,gegebenfalls könnte dort ein stückschen Kunstoff an einer ungünstigen Stelle dafür sorgen das der vierkant Mitnehmer an der Fassung minimal schräg aufliegt,im Normfall dind die Fg Räder sehr robust..
      Danke für deine Antwort.
      Meine Funke is die Graupner XS-6 FM Race mit 40 mhz. Erster Satz in der Bedienungsanleitung der Funke:

      "Achtung: Das Fernsteuersystem ist nicht geeignet zum Steuern von großen RC-Car-Modellen wie 1:5 oder 1:4 oder Verbrennungsmotoren mit Zündsystemen."

      Kommt mir alles ein wenig spanisch vor, da im Gelände alles i.O. ist und das nur auf der Straße, wenn ich auf mich selbst zufahr zu Funktsörungen kommt. Zumal ich letzte Woche 3 Tankfüllungen auf einer trockenen Wiese ohne derartige Störungen fuhr. Ca. hundert Meter entfernt war heute auf der anderen Wiese ein Hochspannungsmasten. Kann es sein, dass dieser zu Störungen führt?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DFKMc“ ()

      Bittesehr ;)

      " Ca. hundert Meter entfernt war heute auf der anderen Wiese ein Hochspannungsmasten. Kann es sein, dass dieser zu Störungen führt?"

      Eindeutig!!!!!Du darfst nie in der Nähe von Hochspannungsmasten mit 27 und 40mhz unterwegs sein..einen ähnlichen Fall habe ich bei Uns an einem Parkplatz gegenüber einer Bahnhaltestelle mit Schrecken feststellen müssen...
      Das hatte ich mir schon fast gedacht, dass das an der 40Mhz Funke liegt. Mein Kumpel mit ner 2.4Ghz Funke hatte das Problem nicht.
      So nun will ich aber doch im Laufe der nächsten Woche den Alu-Hinterachsumbau angehen. Habe mal bei RC-Car-Online- Hobbythek ne Liste zusammengestellt. Allerdings kenne ich mich da mit den Teilenummern ned so aus. Hab ja den FG mit dem 480er Radstand und habe nun folgende Teile zusammegesucht:

      rc-car-online.de/shop/de/produ…1:6-2wd-y0990-set-sa.html
      rc-car-online.de/shop/de/produ…sschenkel-hinten-set.html
      rc-car-online.de/shop/de/produ…ts-oder-linksgewinde.html
      rc-car-online.de/shop/de/produ…ift-hinten-oben-2st-.html

      Passt das so ?
      Von den Hinterachsumbau rate ich dir ab.Du verschiebst somit den Schwerpunkt bedeutend nach hinten,was sich sehr negativ auf das Fahr und Sprungverhalten auswirkt,entweder vorne und Hinten Alu oder eben nur die hinteren oberen Querlenker.

      Ich werde in kürze mich wie du vielleicht gelesen hast auch in die 2,4ghz Welt rantasten,meine Entscheidung ist nun definitiv auch für ein Sender gefallen,dieser wird morgen bestellt :allesgute:
      okay, ist das wirklich so extrem viel schwerer?
      Ja die 2.4ghz funke wär schon verlockend, aber sofern ihc ned unter Hochspannungsmasten fahre sollte die 40Mhz funktionieren.
      Ok dann nur die oberen Querlenker. Brauche dann aber auch unten neue Kugelgelenke, da die auf der linken Seite etwas ausgeschlagen sind. Welche sind denn das genau?
      rc-car-online.de/shop/de/produ…nk-fuer-m8-neu-4-st-.html

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DFKMc“ ()

      Für vorne oder hinten?Du kannst das aber im eigentlichen spielend selbst raussuchen,auf der Hp von der Theke gibt es das sogenannte "Teilescout" du wählst dein Modell aus und die Region des Fahrzeuges und schon zeigt er dir die richtigen Parts an,schau mal:
      rc-car-online.de/shop/de-ersatzteile_main,13.html

      Ja,das sehe ich genauso..Nachdem ich mich Wochenlang in der 2,4ghz Sektion umgeschaut habe,habe ich beschlossen einen Sender in der unteren Preisregion zu nehmen wovon ich überzeugt bin das diese absolut Hochwertig ist und einiges zu bieten hat das im Markt derzeit Konkurrenzlos ist,ich werde diese Ausführlich testen.Du kannst dieses ja abwarten und dich Anschliessend gegebenfalls entscheiden ;)

      Die Differenz ist hoch genug um sich relevant gegenüber die Fahreigenschaften negativ auszuwirken.