An00bis´s neuer HN X2 CRT Kit BL

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      An00bis´s neuer HN X2 CRT Kit BL

      Hallo, wie ich in einem anderen Thread bereits geschrieben habe, hatte ich vor mir einen BL Truggy 1/8 zu kaufen, nach langen überlegen und etwas Glück bei der Suche bin ich über einen Hong Nor X2 Crt Kit Brushlees gestolpert, natürlich habe ich ihn gleich aufgehoben und mitgenommen! xD

      Der X2 ist gebraucht, aber in einem hervorragendem Zustand, das Car sieht wie geleckt aus, keinerlei Kratzer, keine Beulen, Risse oder Dreck...wie aus der Schachtel frisch vom Händler!

      Hier mal ein paar Eckdaten zum Fahrzeug, weiter unten könnt ihr dann die Bilder betrachten... :thumbsup:
      - YUKI MODEL YAKUZA 1/8 SD ESC 160A + Setup Box
      - Tenshock X801 6 Pol 2500 kv
      - X2-CRT Spurverbreiterung 15mm
      - Louise Reifen + Felgen T-Pirate ohne offset
      - Savox SC-1256 TG + Alu Servohorn
      - Satz harte Federn blau
      - Kleineres Hauptzahnrad ( 44 Z )
      - Querlenkerhalter hinten ALU
      Karo: Pro Line (Bulldog)
      Lipo: SLS APL 4500mAh 4S 14,8V 30C+/60C CAR + Ladekabel
      Lader: Robbe POWER PEAK® A4 EQ-LCD 230V/12V
      Laut Vorbesitzer, hat er ihn im Frühjahr, dieses Jahres aus Neuteilen aufgebaut, und hat ihn nur zu Testzwecken auf Asphalt bewegt!

      Hier ein paar Bilder:
      Bilder
      • CAM00039.jpg

        309,06 kB, 800×600, 142 mal angesehen
      • CAM00040.jpg

        389,53 kB, 800×600, 139 mal angesehen
      • CAM00041.jpg

        312,92 kB, 600×800, 138 mal angesehen
      • CAM00042.jpg

        362,55 kB, 800×600, 110 mal angesehen
      • CAM00046.jpg

        349,89 kB, 800×600, 114 mal angesehen
      :goil:Ich wollte die Welt verändern, doch Gott hatte das Copyright! :goil:

      Hi,

      kauf die lieber mehre Sätze Akkus. Die einzelnen Komponenten sind es dir dankbar, wenn du ihn nach 20min eine kleine Pause zum abkühlen gibst. Beim Regler würde ich noch den Punch auf Stufe 1 oder 2 Stellen das reicht immer noch um Reifen zu zerlegen. Gerade die louise sind schnell abgefahren auf Asphalt und zu viel Power am start. Die 4500mAh kannst du maximal gegen 6500mAh tauschen. Mehr würde ich nehmen, da der ohne hin recht schwere X2 sonnst mit dem kleinen x801 kaum aus den puschen kommt. Der Motor ist eher für leichte Truggys bzw. Buggys. Ansonsten hast du ein super Car geschossen.

      LG Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup:
      Hi,

      darf ich mal fragen was für ein Ritzel du verbaut hast? Wenn ich den Motor mit 2500kv und der Größe anschaue und das kleine HZ mit nur 44 Zähne muss das Ritzel ja total klein sein. Ich glaube dieser X2 wurde für Speedruns gebaut.

      LG Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup:
      Hi, ja du darfst fragen, im Moment ist ein 15z Ritzel verbaut...er hat ihn auf Strecke eingestellt...er kommt von unten raus sehr gut meint er und ist dadurch auch sehr agil, und man kann sehr gut springen. (ich beziehe mich da auf den Aussagen des Vorbesitzers)

      Ratet mal was ich dafür hinblättern musste? (RtR inkl. 2,4 Ghz Funke und Empf.) ?( :P
      :goil:Ich wollte die Welt verändern, doch Gott hatte das Copyright! :goil:

      Hi,

      mit dieser Übersetzung kommt der laut Rechner auf über 85km/h an 4s. Das ist ziemlich viel und der Motor wird ziemlich heiß werden im Gelände. Ich würde lieber das Standard 48 HZ nehmen. Damit kommst du laut Recher auf ca.70 km/h. Das passt dann schon eher.

      LG Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup:
      Hi,

      naja es bringt etwas, aber der Tenshock x801 braucht das eigentlich nicht. Höchstens ab 30° Außentemperatur. Der läuft sonnst ziemlich kühl. Die Temperatur liegt bei dem Motor wirklich nur an der Übersetzung, wenn er zu Heiß wird. Aber ich würde ihn einfach mal fahren und nach 5min einfach mal schauen, wie warm er ist.

      Anschließen kannst du Lüfter mit an das BEC oder du nimmst 20V Lüfter die du einfach mit an den Akku hängst.

      LG Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup:
      :wand: Nun habe ich Leider ein Problem, habe heute meine erste Testfahrt machen wollen, 5 Min konnte ich fahren alles bestesn, dann hatt er bei Vollgas kaum noch gas angenommen, bin dann bei mir auf den Hof gefahren und da ging er dann einfach aus...nichts geht mehr! Nur die lampe leuchte Pink oder Lila dauerhaft...aba empfänger bekommt kein strom! Habe dann auch 2 std mit dem Vorbesitzer telt, er hat mir natürlich versucht zu helfen, aba leider ohne erfolg. Jetzt hat er mal den Händler kontaktiert von dem er den Regler gekauft hat vieleicht kann der Helfen! ...mal sehen was passiert. wenn nicht schicke ich den Regler ein..habe ja noch garantie.

      hat jemand von euch schonmal so ein problem gehabt?
      :goil:Ich wollte die Welt verändern, doch Gott hatte das Copyright! :goil:

      Habe mit dem Händler gesprochen, soll den Regler zurück zu ihm schicken, aber er hat leider keine Yuki auf lager da sie zu Zeit nicht lieferbar sind...aber er schickt mir einen anderen gleichwertigen! Ich soll ihn heute abend dann nochmal anrufen...

      welche Regler sind denn mit dem Yuki gleich zu stellen? Kenn mich da leider noch nicht so aus, nicht das der mich dann über Tisch ziehen will.


      @Kasaki, ne der Akku ist proppe voll, habe ihn gestern danach gleich getestet...das kam mir nähmlich als erstes in den Sinn...hat nach 5 min Fahrt noch immer 16,34 V gehabt.
      :goil:Ich wollte die Welt verändern, doch Gott hatte das Copyright! :goil:

      So endlich ist es geschafft, ein Neuer Regler ist da! Nach einer sehr eindringlichen Mail von mir, hat der Händler es geschafft mir einen neuen Regler zuzusehenden, nach 45 Tagen!!!, bekommen habe ich einen Xerun 150A Blue v2.1, denke das er in etwa gleichwertig mit dem Yuki Modell Yakuza 160A ist.

      Jetzt zu meinem Problem, habe leider nicht daran gedacht, das ich den Regler noch verlöten muss. Habe nicht einmal einen Lötkolben da, oder sonst noch was was ich so brauche.

      Könnt ihr mir das Hilfestellung geben, worauf ich achten muss, möchte nichts falsch machen.
      :goil:Ich wollte die Welt verändern, doch Gott hatte das Copyright! :goil:

      Hi,

      wichtig ist ein starker Lötkolben min. 60 Watt. Die Spitze sollte nicht zu klein sein. Am besten etwas abgeflacht. Als erstes das Kabel verzinnen. Also Kabel richtig Heiß machen, am besten einspannen in eine Drittehand etc. und dann Zinn drauf. Nicht zu viel nicht zu wenig. Das abisolierte Stück sollte silber sein durch das Zinn. Es sollten sich keine Tröpfchen oder abstehende Drähte bilden. Den Goldstecker richtig heiß machen. Das kann bis zu zwei Minuten dauern, dann Zinn in den Stecker bis dieser ca. halb voll ist. Das Zinn sollte flüssig sein. Jetzt das Kabel welches vorher verzinnt worden ist, in das Flüssig Zinn drücken und solange den Kolben dran halten bis das verzinnte durch das Zinn flüssig wird und sich mit dem Rest verbindet. Den Lötkolben wegnehmen und ruhig halten und vorsichtig Pusten, damit es schneller abkühlt. Vorsicht, das Kabel und der Stecker werden richtig heiß. Also nur mit Zange anfassen. Auch nach mehren Minuten kann es immer noch zur Verbrennungen durch das Werkstück kommen. Am besten holst du dir etwas, kabel und ein Paar Stecker und übert erst einmal. Sobald du es das erste mal geschafft hast, wirst du begriffen haben, wie es geht. Kaufe dir ein gutes Lötzinn mit Flussmittel. Das erspart dir viel Ärger. Sie zu, dass deine Spitze am Kolben immer schön sauber ist. Ich nehmen dazu immer einen nassen Schwamm.

      Lg Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup:
      gute anleitung soweit, nur beim pusten muss ich widersprechen.
      das gibt kalte lötstellen! das zinn sollte bis es erstarrt ist NICHT bewegt, erschüttert, gepustet
      usw werden!
      wenn es erstarrt ist, kann man beruhigt pusten.
      auch sollte man niemals bei offenem fenster/zugluft löten.
      Hi,

      Sry da habe ich mich etwas falsch ausgedrückt. Ich meinte nicht auf das Lötzinn sondern auf den Stecker, damit dieser Kühler wird. Die Kaltelöstelle gibt es eher durch das wackeln als durch das pusten. Sie kann aber auch dadurch auftreten. Wenn ich bei mir nicht Puste bei meinen 6,5mm Steckern dauert es bis zu zwei Minuten bis das Zinn fest ist. In der Zeit hat man so viel gewackelt, dass die Kaltelöstelle fast vorprogrammiert ist. Man muss das ganze halt mit Gefühl machen, also keinen Orkan etc. produzieren.

      Lg Mr E-Maxx
      D8T Tessmann Brushless Edition and the one and only E-Maxx :thumbup: