LRP Shark 1/18 Nitro Monster

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      LRP Shark 1/18 Nitro Monster

      Guten Morgen miteinander,

      Ich habe schon seit mehr als 2 Jahren zwei kleine 1/18 Nitro Monster von LRP rumstehen. Jedoch sind sie nie gelaufen, und teilweise defekt. Ich habe einen komplett zerlegt gehabt, und den zweiten teilweise. Ich hab mir lange überlegt ob ich aus diesen zweien ein Car zusammenbauen soll. Mein Problem war das ich nur ein Motor hab und der kaputt ist. Danke an ASSO das er mir gesagt hat das ich die kleinen Motoren für einen minimalen Preis (andere Marke) bekommen kann, so wird also mein Projekt doch noch in Anlauf genommen.

      Eine der Schwachstellen dieser Cars sind die Antriebswellen welche aus Kunstoff sind und nach kleinen Sprüngen sehr gerne in die Brüche gehen, zum Glück wusste ich bis vor kurzem nicht sind diejenigen welche ich hier hab aus Stahl. 8o Sonst hätte ich das Projekt nicht in Anlauf genommen, da diese 80 Euro kosten würden.

      Gut nun zum Aufbaubericht ich werde vorzu wenn Interesse besteht das Auto vom komplett zerlegten, bis hin zum neu aufgebauten Car berichten. Es wird ein eher langes Projekt werden da keine Teile beim Hàndler an lager sind somit wird es gut 1-2 Monate dauern bis das Auto fahrbereit ist.

      Greeze Jona

      Hier die Startfotos:
      Bilder
      • Foto 1.jpg

        399,04 kB, 1.500×846, 162 mal angesehen
      • Foto 2.jpg

        392,85 kB, 1.200×676, 151 mal angesehen
      Naja auch wenn keine Antwort gekommen ist, werd ich hier mal noch etwas weiter berichten. Hab die Fotos ja schon gemacht:





      Als erstes musste ich die Schwungscheibe welche seit einigen Jahren da draufsitzt wegbekommen, was nicht so leicht ging wie ich dachte.


      Zuerst hab ich WD-40 probiert einwirken zu lassen, leider ohne Erfolg. Danach versuchte ich es mit Kriechöl und Gewalt und siehe da sie kam endlich weg.

      Dafür musste mein Schraubenzieher dran glauben und verlor seine Spitze.


      Danach kam die Vorderachse drann. Alles lief ganz gut bis auf die abgedrehten Schrauben meines Vorbesitzers.


      Nun lag das Diff frei und ich dachte ersteinmal, schön wenigstens war es gefettet. :P



      Aber was dann auf mich zukam gab mir den Rest. Einige Zähne fehlten erstmals und dann das Innere des Diffs war fast trocken. Dazu war so ein komisches Fett noch drinn, sicher nicht gesund.







      Fortsetzung kommt gleich.
      Bilder
      • Foto 3.jpg

        381,78 kB, 2.000×1.127, 138 mal angesehen
      • Foto 4.jpg

        323,51 kB, 1.200×676, 128 mal angesehen
      • Foto 5.jpg

        391,65 kB, 2.000×1.127, 155 mal angesehen
      • Foto 6.jpg

        378,21 kB, 1.000×1.774, 146 mal angesehen
      • Foto 7.jpg

        384,97 kB, 1.400×2.483, 134 mal angesehen
      Gut hab ich ein neues Diffzahnrad genommen, die Teile alle gereinigt. Das Diff mit Difföl gefüllt dazu neu geschmiert, und alles wieder zusammengebaut.



      Danach ging es an die Dämpfer, wie jeder hier weiss, sind LRP Dämpfer dafür berüchtigt etwas Öl zu siffen. :whistling:



      Die Hälfte aller Dämpfer hatten kein Öl mehr drinnen und die andern Dämpfer noch ca. 50%.

      Gut hier das selbe alles gereinigt, Dämpfer neu befüllt und alles lieg wieder wie neu.



      Die Querlenker vorne wurden ebenfalls gereinigt so wie die Antriebswellen, Dämpferbrücke etc. Alles mit WD-40 eingesprüht das es auch schön glänzt. Danach wurde die Vorderachse wieder zusammengebaut und auf das Chassi montiert.



      Weitere Fotos folgen so wie die Fortsetzung.
      Bilder
      • Foto 8.jpg

        336,48 kB, 2.000×1.127, 117 mal angesehen
      • Foto 9.jpg

        390,35 kB, 2.000×1.127, 120 mal angesehen
      • Foto 10.jpg

        399,69 kB, 1.000×1.774, 117 mal angesehen
      • Foto 11.jpg

        374,91 kB, 2.000×1.127, 110 mal angesehen
      • Foto 12.jpg

        394,53 kB, 2.000×1.127, 122 mal angesehen
      Hier noch einige weitere Fotos der Vorderachse.





      Nun zur Hinterachse, diese habe ich ebenso zerlegt, jedoch noch nicht gereinigt. Ich wollte erst nachschauen wie das Diff aussieht.

      Nun gibt es morgen noch einen kleinen Teil dazu und dann geht es 2-3 Wochen bis ich meine Teile von LRP hab und dann gehts hier weiter. Falls Ihr noch Anregungen oder sonst noch was habt bitte meldet Euch.
      Bilder
      • Foto 13.jpg

        322,62 kB, 1.800×1.014, 117 mal angesehen
      • Foto 14.jpg

        370,88 kB, 2.000×1.127, 105 mal angesehen
      • Foto 15.jpg

        396,95 kB, 2.000×1.127, 107 mal angesehen
      • Foto 16.jpg

        388,67 kB, 2.000×1.127, 103 mal angesehen
      • Foto 18.jpg

        390,25 kB, 1.800×1.014, 128 mal angesehen
      damit deine arbeit auch gewürdigt wird will ich mal sagen das mit dem zahnausfall ist ärgerlich kommt aber vor ^^ nur das du plaste zahnräder im diff hast würde mich nicht ruhig schlafen lassen. da würden metall wohl mehr sinn machen.

      alles in allem soweit gute arbeit =) :top:

      weiter so hi hi

      mfg der Dj
      8o Leistung kann man nie genug haben 8o

      DJXTC schrieb:

      das mit dem zahnausfall ist ärgerlich kommt aber vor ^^ nur das du plaste zahnräder im diff hast würde mich nicht ruhig schlafen lassen. da würden metall wohl mehr sinn machen.




      Jop das seh ich auch so nur hab ich keine Metallzahnräder und wenn es sowas geben würde, wäre es schweine teuer. Der Grund für den Zahnausfall war, das mein Vorbesitzer es geschafft hat die Mittelkardan zu verbiegen. Darauf hin liefen die Zahnräder nicht mehr schön ineinander und so bekam das Diff karies.
      Weiter im Bericht:





      Gestern Abend wurden noch so einige Teile wie die Motoren bestellt. Heute wurde noch die Hinterachse fertig zusammengebaut, gereinigt, so wie die Dämpfer und Diff neu befüllt. Das Diff hab ich noch ausgemessen nur kann ichs mit meinem Fotoprogramm nicht richtig einfügen.





      Eine kurze Zwischenbilanz zum Auto: Ich finde das ganze sehr robust aufgebaut, für einen 1/18 bis auf die Stock Antriebswellen, die Kunstoff Diffausgänge, und das Diff hat Kunstoff Zahnräder was eigentlich halten sollte.
      Die Querlenker so wie den ganzen Aufbau der Achsen errinert mich sehr an den Mugen MBX6T.
      Etwas was mich ziemlich stört sind die undichten Dämpfer, wobei man ja für wenig Geld auch brauchbare bekommen kann.







      Nun kann ich nichts mehr machen bis meine Teile ankommen, falls noch Fragen zu Grössen oder sonstigem sind könnt Ihr sie gerne stellen.
      Bilder
      • Foto 20.jpg

        387,37 kB, 1.700×958, 116 mal angesehen
      • Foto 21.jpg

        388,7 kB, 1.800×1.015, 84 mal angesehen
      • Foto 22.jpg

        391,29 kB, 1.800×1.015, 100 mal angesehen
      • Foto 19.jpg

        351,83 kB, 1.800×1.014, 100 mal angesehen
      • Foto 21.jpg

        370,1 kB, 1.700×959, 98 mal angesehen
      So es gibt wider einiges zu berichten.



      Meine Teile sind am Freitag und am Samstag alle eingetrudelt. :thumbup:



      Was alles gekommen ist seht Ihr in den zwei ersten unteren Bildern.



      Heute Morgen ging es dann an die Arbeit es war 8 Uhr in der Früh. Ich wusste es wird ein langer Tag bis alles fertig ist. Der Grund ich musste kurz nach Konstanz meine Motoren holen damit alles fertig wird, und was dann noch auf mich zukam könnt Ihr alles noch lesen. :S



      Gut also ich ging nach Konstanz zuerst zum Händler weil ich einen kleinen Kunstoffring brauchte für die Stabilisierung welche zwischen Servo und Spurstange ist. Gibt es natürlich nicht in meiner Grösse :thumbdown: . Da war Improvisation gefragt, also kaufte ich zwei Messingrohre eines mit dem aussen-, das andere mit dem innen Durchmesser so das ich sie zusammen stecken konnte und es etwa passte. Nun in der Garage musste ich mir dieses zurecht sägen (schneiden) etwas schleifen und es passte zum Glück. :D

      Weiteres folgt im nächsten Beitrag.
      Bilder
      • Foto 23.jpg

        389,26 kB, 2.000×1.127, 119 mal angesehen
      • Foto 24.jpg

        366,36 kB, 2.000×1.127, 173 mal angesehen
      • Foto 25.jpg

        369,45 kB, 2.000×1.127, 125 mal angesehen
      • Foto 26.jpg

        398,14 kB, 2.000×1.127, 141 mal angesehen
      • Foto 27.jpg

        313,53 kB, 2.000×1.127, 120 mal angesehen
      Weiter ging es das ich zu Hause angekommen bin, ich meine Motoren ausgepackt habe und siehe meine grösste Sorge das ich keine Auslasskrümmerdichtung habe hat sich verflüchtigt, habe mir extra noch Dichtungspapier gekauft.

      Zum Motor auf den ersten Blick eine sehr feine Verarbeitung alles passt und ist nicht irgendwie schief eingebaut oder sonst was.

      Ich hab zwei Motoren gekauft weil einer 15 Euro kostete und ich in DE bestellen musste (komme aus der Schweiz) lohnte es sich sonst nicht wegen dem Porto etc.



      Nun wurde der Motor zusammengebaut während meine Bremsklötzte am trocknen waren welche mann selber kleben muss.



      Danach ging es an den Rest, Tank, Servos, usw.
      Bilder
      • Foto 33.jpg

        399,49 kB, 2.000×1.128, 139 mal angesehen
      • Foto 34.jpg

        339,64 kB, 2.000×1.127, 153 mal angesehen
      • Foto 28.jpg

        348,92 kB, 2.000×1.127, 131 mal angesehen
      • Foto 29.jpg

        381,22 kB, 2.000×1.127, 113 mal angesehen
      • Foto 30.jpg

        391,15 kB, 2.000×1.127, 119 mal angesehen
      Danach kamen der Tank und alle weiteren Teile auf das Auto.

      Für die jenigen welche die Passgenauigkeit etc. interessiert: Alles hat gepasst, die Qualität ist überzeugend für das, das es ein 1/18er ist. Mir hat es echt Spass gemacht alles zu reinigen, wieder zusammen zu bauen und am Schluss das coole Resultat anzusehen.

      Aber was ich damals zu diesem Zeitpunkt nicht wissen konnte das mich das ganze noch einiges an Nerven kosten wird! :cursing:

      Das Anbauen der Teile erfolgte reibungslos.

      Dann das erste Problem mit den Servos wenn ich auf Vollgas ging bremste er mir ab da alles etwas verbogen war. Ich war einige Zeit drann um alles richtig einstellen zu können, jedoch funktionierte es irgendwann und ich war sehr froh.


      Erstmal musste ich den neuen Motor anbringen, die Kompression war enorm also wurde mit dem Heissluftföhn nachgeholfen, nach einigen Versuchen paar Nerven welche mich das kostete lief er endlich an. :love:

      Jedoch fehlten mir für die CVD mit Gewinde die Muttern M2.5 ich hatte lediglich M2/M3 bei mir zu Hause, ich war 30min wie verrückt am suchen und fand keine einzige, dann ging es wieder in die Stadt in den Bau und Hobby. Angekommen kaufte ich die kleinsten Selbstsichernden Muttern M3 ich dachte es seien M2.5 waren die kleinsten welche sie da hatten. Zuhause angekommen haben sie nicht gepasst! Ich Idiot hab die falschen gekauft!!!


      Also alle meine Modelle angegukt ob ich irgendwo ne passende hätte welche ich abschrauben könnte jedoch ohne Erfolg, hab alles abgesucht alle Kisten etc. Dann meine letzte Chance die alte Kiste welche 2 Jahre da stand mit einem Teil des Autos drinn, dann fand ich eine Mutter ich hatte zwei jedoch glaubte ich nicht daran diese noch zu finden. Dann war ich einerseits froh anderseits mochte es mich noch mehr da mir nur noch eine fehlte. :motz:
      Also nahm ich die Kiste aus dem dunklen Raum packte ALLES raus was da noch drinn lag und siehe da fand ich die zweite Mutter und ich war sowas von Happy das ich doch noch fahren kann.

      Danach ging es an das Einfahren :auto:. Der Sound war schonmal ganz schön des neuen Motors.

      Nach dem Einfahren wurde er auf der Strasse etwas bewegt...
      erstmal gab es einen FETTEN Kuss mit der Strassenlaterne, danach fielen die Batterien des Empfängers aus ihrem Gehäuse. Wieder eingeklickt und weiter ging es. Auf einmal ging mir eine Schraube des Motors verloren (gut ich war selber schuld, hatte keinen Sicherungslack hingetan. Also neue Schraube rein, alles mit Sicherungslack gesichert.) Weiter gings nach einiger Zeit konnte ich nicht mehr bremsen ?( , ich hatte am Servohorn eine Mutter verloren welche das Bremsgestänge festhielt. Neue Mutter montiert und weiter ging es, danach hat alles gehalten und er hatt schon seine ersten Sprünge und Überschläge überlebt.


      Was gibts zu sagen er hat für so nen kleinen Racker ganz schön Dampf unter der Haube. :respekt: Video folgt nächste Woche.
      Bilder
      • Foto 31.jpg

        393,95 kB, 2.000×1.127, 126 mal angesehen
      • Foto 32.jpg

        397,32 kB, 1.200×2.128, 112 mal angesehen
      • Foto 36.jpg

        382,9 kB, 1.800×1.014, 155 mal angesehen
      So nun genug geschrieben hier noch einige Fotos welche euch gefallen könnten.;)
      Bilder
      • Foto 37.jpg

        380,99 kB, 1.800×1.015, 115 mal angesehen
      • Foto 38.jpg

        372,3 kB, 1.800×1.015, 110 mal angesehen
      • Foto 39.jpg

        380,68 kB, 1.800×1.015, 112 mal angesehen
      • Foto 40.jpg

        369,18 kB, 1.800×1.015, 93 mal angesehen
      • Foto 41.jpg

        393,6 kB, 1.800×1.015, 117 mal angesehen