Doggy --> Traxxas E-Maxx

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Doggy --> Traxxas E-Maxx

      Also, dann mach ich das gleiche eben auch!
      Ich habe heute mal die Ritzel an die Motorenwellen mit Sekundenkleber geklebt, da sie vorher immer runter gerutscht sind und dann war das eben doof. Ich werde Morgen (dem Start in die Ferien) schön ausgiebig fahren...hoffe ich. Es kann ja immer mal was dazwischen kommen!

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      So, ich habe immer ganz vergessen hier rein zu schreiben! Ich bin heuite wieder schön gefahren, jedoch hab ich irgendwie ein Problem mit den Akkus! Ich habe sie schon immer wieder geladen und entladen und so, aber aber nach ein paar min fahren sind sie leer :( Weiss jemand, was man da machen könnte?

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      lad se mal mit 4 A bis se voll sind, dann geh fahren, auch wenn die leistung schnall nach lässt, fahr se leer, dann lad se wieder komplett mit 4A und wieder ganz leer fahren dann sollte es eigentlich besser sein !!

      greetz striker
      RC-Modellbau Page

      Modellbaufragen bitte hier im Forum stellen, kein Support über ICQ oder Skype.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      Aber ACHTUNG!!! Wenns NiMH Akkus sind NIE ganz leer fahren! Der Akkus sollte immer noch 0,9V rausgeben! Bei NiCd aber IMMER ganz leer fahren. Hat dein Ladegerät eine Trickle Charge funktion? Wenn ja dann immer ausschalten wenn du NiMh Akkus ladest sonst kann das böse ausgehen. In manchen Fällen kann der Akkus sogar zu brennen beginnen! :!:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      Ähhhhhhh was is Trickle Charge funktion???
      Ich weiss net...ich hab so n altes schtroo carson ding, da steht nur laden und entladen und ich kann 1,2 oder 4 A ladestrom wählen, mehr net!!
      Und ich habe die, wei Nicd auch ganz leer gefahren :(

      MfG
      DOggy :(
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      Trickle Charge is "Erhaltungsladen" also für NiCd die kann man dann nachm Laden solange hängen lassen bis man fahren geht ohne das Leistung verloren geht weil eben immer was nachgeladen wird. Für NiMh is das allerdings gar nicht gut! :wink:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      hilft das jetzt, wenn ich den NIMH akku jetzt immer wieder lade und entlade?

      Muss idch den akku nach den fahrne entladen oder aknn ich den auch gleich laden...?

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!
      Hallo,
      also bei meinem Ladegerät steht in der Anleitung, man solle NiMH - Akkus bei jedem 10. Ladevorgang entladen.
      Also 9 mal normal laden, und vorm 10. Mal entladen!
      mfg Jonas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      Ja wenn man das alle 10. Akkus macht reicht das! Das is nur damit die Zellen wieder "gleich" werden! Im Laufe der Zeit beginnen sich die Zellen zu verändern also das eine Zelle im Pack bissl mehr abgibt als die andere und damit der Effekt nich zu groß wird ab und zu Entladen! :wink: Aber immer vorm Laden, Entladen is nur Zeitverschwendung! :wink:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      Also, erstens wollt ich sagen, das der akku ganz kapput ist und nur noch eine zelle lädt, daher auch der powerverlust.

      2. Heute bin mal wieder mit dem Segelflugzeug!! Der Wind war zwar schwach, aber ich habe es gewagt. Nach anfänglichen Ängsten um das Flugzeug, was den Startzeitpunkt um einige Minuten herauszögerte, habe ich dann doch loslassen können. Das Flugzeug ließ sich höchstens 7 sek. in der Luft halten. Entweder lag es an der fehlenden Erfahrung oder an der fehlenden Windgeschwindigkeit. Ich denke jedoch, es lag an ersterem! Ich bin gerade mal 1 mal geflogen vorher und damals war mega Wind. Nunja, heute war die Bilanz erschreckend. Paar Sekunden Fluzeit und dabei viele Abstürze und ein 98% abgetrenntes Heck. Heisst, die ganzen Leitwerke sind ziemlich zerbröselt. Ich werd sie dann demnächst schön dick kleben und dann hält das wieder ;)

      3. Nach der Motorwäsche geht der Motor Mad Fighter wieder gut ab. Es schien, als würde er nun mit 7,2 V genau so gut abgehen, wie mit 8,4 V. Ich muss demnächst nocheinmal mit 8.4 V fahren, um zu sehen, ob er dann NOCH schneller ist. Am anfang ist das Ritzel kurz von der Welle gerutscht, aber ansonsten gab es keine Störungen oder Zwischenfälle.

      4. Ich habe jetzt meinen 60x60 lüfter an den E-maxx regler gelötet. Den Stecker hab ich vom Segelflugzeug, da der batteryepackstecker nicht in den Traxxas Empfänger passt. An das batterypack hab ich ejtzt so n Servo -> Empfänger stecker gelötet und den Stecker vom batterypack (mit so zwei hubbeln) in den Regler gesteckt. Mit ner Aluplatte habe ich den Lüfter vor den Regler gehangen mit einem kleinen Abstand, damit der Lüfter auch einen Luftstrom entstehen lassen kann.
      ich hoffe, das der Regler jetzt so COOL bleibt, wie die Motoren!



      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      So heute mal wieder gefahren mit striker zusammen. War voll geil, manchmal geht der Maxx voll gut ab und manchmal nicht. Gestern ging er ab!! Ich hab dann auch mal im Fahren geschaltet. Passiert eigendlich nichts schlimmes mit m Getriebe. Man schaltet einfach kurz geht vom Gas, damit die Zahnräder ineinander gleiten können und schon hat der E-Maxx geschaltet. Wie bei nem Benziner :) Hätte nicht gedacht, dass das geht!

      Videos haben wir auch gemacht mit Inlinern neben dem Auto her, sieht cool aus! Wir werden jetzt noch tagelang Videomaterial sammeln und dann kommt hoffentlich n neues vid. Leider aber nur "normale" qualität, weil das mit der HDCam von Striker nicht so geht, weil wir die Vids nicht auf n PC bekommen, NOCH nicht....

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JonnyGD“ ()

      So, ein Jahr später schreib ich hier mal wieder was rein ^^

      :!: nicht verwechseln, hier geht um den "alten" E-Maxx :!: Nur mal so zur Info

      Ich habe heute mal die Savage - Dämpfer eingebaut, die ich vom Fabi gekauft habe. Natürlich musste ich auch eine neue Dämpferbrücke bauen, da mit der Stock nichts passt.
      Gesagt getan, ist jetzt nur ne hilflösung, um zu gucken, wie es so ist. Die ist aus 0,5mm stahl, hält also nicht wirklich was aus.
      Die Dämpfer sind zur Zeit nicht mit Öl befüllt, haben aber trotzdem eine gute Dämpfungseigenschaft. Mit 700er Öl wird man wohl noch einiges erwarten dürfen 8o

      Sieht zwar etwas sehr dumm aus, erfüllt aber seinen Zweck perfekt. Es kommen ja auch noch schönere!



      Dann wollte ich den E-Maxx mal an machen, um ein wenig fahren zu gehen und was ist... Nix ist. Wollte gas geben und die Motoren haben nur etwas rumgehäult, als wenn der Akku 100% leer wäre. Er wurde aber gestern abend geladen. Also Akku nochmal ans Ladegerät, nach 3min voll und wieder an den E-Maxx und jetzt geht garnix mehr. Regler lässt sich nichtmal mehr einschalten. Vermutung: Regler kaputt.
      Ist natürlich klasse, alter Traxxas Regler hat ja auch schon seinen Dienst Quittiert und jetzt der von Hot Bodies. Das bedeutet eine erneute Investition von 100€. Aber ich habe mir jetzt in diesem Augenblick gedacht: Ich kann auch einfach den Regler vom NEUEN E-Maxx kaufen. der hält mehr aus, ist wasserdicht UND kann 16,8V verkraften, im gegensatz zu meinen anderen zwei (defekten). Das wär's ja. Jetzt brauche ich nur noch das Geld für den Regler (150€)...

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!
      Einschicken, wo hin denn? was weiss ich, wo ich den mal gekauft hab und bin mir auch nicht sicher, ob da überhaupt noch Garantie drauf ist... Der neue Maxx Regler wäre aber auch cool ^^

      MfG
      Doggy
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!
      Boa danke!! Ich hätt das alleine nie rausgefunden :D:D
      Ich werd mal was hinschreiben :)

      MfG
      Doggy

      EDIT: wenn ich jetzt noch die User-daten wüsste :rolleyes:
      Ich hab noch genau einen Monat Garantie, oder? dann müsste ich mich ja beeilen :D

      EDIT 2: So, Mail ist geschrieben. Könnte aber ggf probleme geben, da ich Goldstecker drangelötet habe, erlischt die Garantie dann nicht ?( Wäre doof!
      Meine Modelle: Traxxas E-Maxx , HPI Sprint 2 Brushless, HPI Baja 5B SS + Spektrum DX3S 2,4 GHz DSM

      --- Doggys Page -::- RC-Modellbau-Blog ---

      Wer driftet so spät durch Nacht und Wind ... Es ist der Doggy mit seinem Sprint!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Doggy“ ()

      Sers,

      kein problem, gerngeschehen, hab mich daran nur erinnert weil ich letztens mal "Meinungen" über shops eingeholt habe^^

      deswegen wars auch so schnell gefunden ;)

      drück dir auf jedenfall die daumen dass es klappt mit nem garantiefall.
      (ist ja auch nicht so "normal" dass die ohne weiteres kaputt gehn)

      Fabain Heinrich