Empfangsprobleme mit Futaba T3VCS / verbaut Spektrum 2,4 GHz DSM

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Empfangsprobleme mit Futaba T3VCS / verbaut Spektrum 2,4 GHz DSM

      Neu

      Hallo liebe Gemeinde.
      ich bin hier im Forum neu, komme aus Berlin, bin 44 Jahre und war zuvor im Bigscaler Forum aktiv.
      Ich musste nach einzigen Jahren Abstinenz feststellen, dass das Forum anscheinend gelöscht wurde.

      Ich habe folgendes Problem und hoffe ihr könnt mir helfen?
      Ich steuere mein FG Monster mit einer Futaba T3VCS. Auf der Rückseite befindet sich ein Steckplatz für ein 2,4 GHz Modul. Dieses ist von Spektrum (SM1001 Pro). Der Empfänger im Auto ist ein Spektrum SM 3001 Pro.

      Leider habe ich nach schon etwa 50 Meter Empfangsprobleme.
      Gott sei Dank fahre ich schon im immer mit einem Failsafe der mich schon öfter vor teuren Reparaturen gerettet hat.

      Hat jemand eine Ide warum die Reichweite so gering ist oder ist die Hardware einfach Schrott?
      Ich kenne mich mit Sendern und Empfängern leider nicht so gut aus. Hatte zuvor eine klassische Pistole aber ich bin da irgendwie Oldschool und hatte mir über EBay diesen Pultsender gekauft.

      grüsse aus Berlin

      Neu

      Ich vermute mal ganz stark dass entweder der Sendemodul oder eben der Empfänger nicht ok ist und aber oder die Sender Modulgeschichte nicht anständig miteinander harmoniert...spectrum Futaba...mhhh ich weiß ja nicht...ist mir nicht so ganz korcha
      ich würde an deiner Stelle schauen dass ich den Sender los werde,bisher ging es mit failsafe gut..aber wenn es dem mal nicht so ist...Naja ich möchte jedenfalls meinen füg Monster nicht gegen’s Schienbein bekommen


      Und bevor ich es vergesse...Herzlich Willkommen hier...
      leider wie viele Foren halb Tod...aber immerhin bleibt dieseraktiv