Kyosho Fo-XX VE fährt nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Kyosho Fo-XX VE fährt nicht

      Moin,

      bei der heutigen Ausfahrt ist der Fo-XX ein wenig Nass geworden und fuhr plötzlich nicht mehr.... Ausschalten - Einschalten und das piepen der Zellen hat alles funktioniert nur fuhr er nicht und die Lenkung ging auch nicht. Nach 2 - 5 Minuten rumstehen ging dann plötzlich alles normal und er fuhr wieder. Nach weiteren 25 Minuten war dann erneut Schluß.

      Der Fo-XX ist ja grundsätzlich Wasserfest, aber kann irgendwo am Regler doch durch die Feuchtigkeit ein Kurzschluss oder ähnliches entstehen?

      Ich werde die nächsten Tage mal prüfen ob er wieder fährt, wenn alles abgetrocknet ist.

      Vielleicht komme ich die Tage noch dazu das beim fahren entstandenen Video hochzuladen.

      Danke

      Toki
      Ach was, Plastidip regelt.

      Gibt dazu diverse Anleitungen im Netz, oder in meinem Foxx Bericht auf Seite 9.

      PS: meine Achsabdichtung war ein Schuss in den Ofen, bitte nicht nachmachen xD
      Beim Regler dagegen war das echt sinnvoll, denk aber dran, den Kühlkörper frei zu lassen!
      HPI Savage XS Flux mit viel Tuning... 8)
      Kyosho FO-XX Custom mit viel 7075 T6 :D
      Kyosho Scorpion XXL Bausatz mit Castle MMX und 1518 :thumbsup:

      Flugzeuge:
      Hype U Can Fly † 27.11.2016
      Staufenbiel Red Bull Edge 540

      Youtube: FloxxRC
      Ich verwende kein PlastiDip mehr bei Reglern. Da an der Silikonhaltigen Kabelisolierung nicht lange hält entsteht genau dort ein gaaaanz dünner Spalt. Durch diesen kann prima Feuchtigkeit eindringen die dann unter Wärmeeinfluß verdunstet und sich überall niedersetzt. Dummerweise kommt die aber nicht mehr raus und hat auf diese Art schon einige Regler in Rauch aufgehen lassen.
      Ich nehme 2 Komponenten Gießharz mit 24 Stunden Trocknungszeit. Damit gieße ich die gesammte Platine ein und die Regler sind zu 100% Wasserdicht. Bei Empfängern mache ich das auch so.
      Servos bekommen nach wie vor einen Anstrich aus PlastiDip.
      Es grüßt aus Nordhessen der Klaus


      Also wenn das die Lösung sein soll, dann hätte ich gerne mein Problem zurück.
      :aetsch: